お知らせ詳細

←お知らせ一覧に戻る

【脆弱性対策情報】 Android 用 Google Email アプリケーションにおけるサービス運用妨害 (DoS) の脆弱性
2015-02-19
     
    概要

      Android 用 Google Email アプリケーションには、サービス運用妨害 (永続的なアプリケーションクラッシュ) 状態にされる脆弱性が存在します。

      補足情報 : CWE による脆弱性タイプは、CWE-19: Data Handling (データ処理) と識別されています。
      http://cwe.mitre.org/data/definitions/19.html

      
    CVSS による深刻度

      基本値: 5.0 (警告) [NVD値]
      ・攻撃元区分: ネットワーク
      ・攻撃条件の複雑さ: 低
      ・攻撃前の認証要否: 不要
      ・機密性への影響(C): なし
      ・完全性への影響(I): なし
      ・可用性への影響(A): 部分的
      
    影響を受けるシステム

      Google
      ・Google Email 4.2.2.0200
      
    想定される影響

      第三者により、電子メールメッセージの "Content-Disposition: ;" ヘッダを介して、サービス運用妨害 (永続的なアプリケーションクラッシュ) 状態にされる可能性があります。
      
    対策

      ベンダ情報および参考情報を参照して適切な対策を実施してください。
      
    ベンダ情報

      Google

    CWEによる脆弱性タイプ一覧

      その他(CWE-Other) [NVD評価]
      
    引用元

      Japan Vulnerability Notes
       http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-001523.html

ページトップヘ