お知らせ詳細

←お知らせ一覧に戻る

【脆弱性対策情報】Photon におけるアクセス制限不備の脆弱性
2015-09-16
    【概要】

    株式会社ニューフォリアが提供する Photon は、ハイブリッドアプリ開発支援プラットフォーム「アプリカン」で作成された Android 向けアプリです。Photon には、URL スキームを使って起動することで、任意のページを表示させることが可能になる問題が存在します。

    【CVSS による深刻度】

    基本値: 6.8 (警告) [IPA値]
    攻撃元区分: ネットワーク
    攻撃条件の複雑さ: 中
    攻撃前の認証要否: 不要
    機密性への影響(C): 部分的
    完全性への影響(I): 部分的
    可用性への影響(A): 部分的
      
    【影響を受けるシステム】

    株式会社ニューフォリア
    AI 黒白棋Photon バージョン 1.1 およびそれ以前

    【想定される影響】

    アプリケーションの権限で使用可能な任意の API を実行される可能性があります。

    【対策】

    [アップデートする]
    開発者が提供する情報をもとに、最新版へアップデートしてください。
      
    【ベンダ情報】

    株式会社ニューフォリア
    JVN : 株式会社ニューフォリアからの情報

    【CWEによる脆弱性タイプ一覧】

    認可・権限・アクセス制御(CWE-264) [IPA評価]
      
    【引用元】

      Japan Vulnerability Notes
    http:/http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-000135.html

ページトップヘ