お知らせ詳細

←お知らせ一覧に戻る

【脆弱性対策情報】 Apache Cordova Android におけるブリッジハイジャック攻撃を実行される脆弱性
2015-11-24
    【概要】

      Apache Cordova Android は、BridgeSecret データ用にランダム値を適切に生成しないため、ブリッジハイジャック攻撃を実行される脆弱性が存在します。

      
    【CVSS による深刻度】

      基本値: 5.0 (警告) [NVD値]
       攻撃元区分: ネットワーク
       攻撃条件の複雑さ: 低
       攻撃前の認証要否: 不要
       機密性への影響(C): 部分的
       完全性への影響(I): なし
       可用性への影響(A): なし  

    【影響を受けるシステム】

      Apache Software Foundation
      ・Apache Cordova Android 3.7.0 未満

    【想定される影響】

      攻撃者により、ランダム値を予測されることで、ブリッジハイジャック攻撃を実行される可能性があります。
      
    【対策】

      ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
      
    【ベンダ情報】

      Apache Software Foundation
      ・Apache Cordova : CVE annoucements for Cordova-Android

    【CWEによる脆弱性タイプ一覧】

      認可・権限・アクセス制御(CWE-264) [NVD評価]
      
    【引用元】

      Japan Vulnerability Notes
       http://jvndb.jvn.jp/ja/contents/2015/JVNDB-2015-006002.html

ページトップヘ